FAQ (PT)

IMPORTANTE –

Informações técnicas e Suporte:
Os Plug-ins foram testados nos sistemas OSX 10.10/11/12/13 e Windows 8.1/10.

16.12.19 – Os testes foram bem sucedidos nas DAWs Pro Tools, Ableton Live, Logic, Cubase e Reaper e FL Studio.

16.12.19 – As versões AU dos plug-ins podem apresentar alguns problemas no OSX 10.13 no Logic X e Garageband, caso aconteça entre em contato pelo e-mail salve@audiofb.com ou audiofusionbureau@gmail.com para oferecermos o suporte necessário.

16.12.19 – A ativação dos plug-ins é feita por um ‘serial number’ informado após efetuada a compra, se o numero de ativação for excedido entre em contato pelo e-mail salve@audiofb.com ou audiofusionbureau@gmail.com para que possamos entender a sua necessidade.

16.12.19 – Nas DAWs Pro Tools e Cubase, alguns dos plugins equalizadores funcionam na função ‘multi-mono’ ou stereo e não trabalham em mono.

21.12.19 – Em breve abriremos uma página de ‘FAQ’ para responder possíveis questões sobre a instalação e funcionamento dos plug-ins.

05.01.19 – Ao clicar no botão ACTIVATE no aplicativo de validação, deve retornar uma mensagem confirmando os dados para a validação, caso essa mensagem demore para retornar, aguarde alguns minutos e tente novamente. Pode ser algum erro de comunicação com o servidor.

11.02.19 – Em alguns sistemas OSX como 10.14 ou 10.15, na instalação do plug-in você pode receber a mensagem “This installer can’t be opened because Apple cannot check it for malicious software”. Para conseguir instalar o software clique com o botão direito do mouse e clique em “abrir”, você verá o aviso novamente, mas dessa vez aparecerá a opção “abrir” na janela. Clique e seja feliz! 🙂

https://support.focusrite.com/hc/en-gb/articles/360009779240–This-installer-can-t-be-opened-because-Apple-cannot-check-it-for-malicious-software-

23.04.20 – A última atualização do plug-in Blanka corrigiu um erro para ativação nos sistemas Windows 8.1 e 10. Se a janela de ativação não for aberta ao clicar em qualquer área do plug-in, abra o aplicativo ‘safe.exe’ dentro da pasta onde foi instalado o plug-in. Essa atualização manual também pode funcionar no Window 7. Mas lembrando que a recomendação de configuração mínima é Windows 8.1 ATUALIZADO.